Status page pushing not occurring
Incident Report for BotTerminator
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 01:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2019 - 01:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2019 - 01:45 UTC
Investigating
The previous fix we put in place didn't work, although it fixed an unrelated issue. We are continuing to investigate the issue.
Posted Dec 11, 2019 - 01:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2019 - 01:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2019 - 01:18 UTC
Update
We are continuing to investigate this issue.
Posted Dec 11, 2019 - 01:09 UTC
Investigating
We are currently investigating this issue.
Posted Dec 11, 2019 - 01:07 UTC
This incident affected: Metrics (Mail Metrics, Bot Queue Metrics).