Server Upgrade
Incident Report for BotTerminator
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 05:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 01:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 01:59 UTC
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 00:58 UTC
This incident affected: Scanners (Post Scanner, Comment Scanner, Removed Post Scanner), Metrics (Mail Metrics, Bot Queue Metrics, Scanned Posts and Comments Metrics, Request Rate Statistics, Error Rate Metrics), Configs (Subreddit Configuration Updater), and Mail Processor, Ban List Updater.