Service Under Maintenance
Incident Report for BotTerminator
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 11:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 11:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 08:51 UTC
Investigating
We are currently investigating this issue.
Posted Jan 15, 2020 - 08:51 UTC
This incident affected: Scanners (Post Scanner, Comment Scanner, Removed Post Scanner), Metrics (Mail Metrics, Bot Queue Metrics, Scanned Posts and Comments Metrics, Request Rate Statistics, Error Rate Metrics), Configs (Subreddit Configuration Updater), and Mail Processor, Ban List Updater.