Data Processing Delays

Incident Report for BotTerminator

Resolved

This incident has been resolved.
Posted Jan 06, 2020 - 01:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 01:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 06, 2020 - 01:04 UTC

Investigating

Our data processing infrastructure is running behind which means some bots will take more time to be processed. No data has been lost and the system should be caught up shortly.
Posted Jan 06, 2020 - 00:46 UTC
This incident affected: Ban List Updater.